玩转四大主流操作系统的软件包管理器

前言

目前收到了阿里云关于 “华北1(青岛)地域的ECS Linux系统安装源(yum/deb/apt等)暂停服务进行升级” 的通知,这对于服务器本身的运行并没有影响,但是如果我们需要安装环境或者升级环境,就会遇到无法升级的情况。

如果遇到这种情况,我们应该怎么办呢? 这里就教大家如何应对相关问题。[……]

继续阅读